Searches and protocols not picking up recent blood results

Searches and protocols not picking up recent blood results

Problem: Patient not showing up in a search despite downloaded blood results being visible on the record *OR* tool such as OneResults showing incorrect information despite results being visible on the record. 

Cause: 
Lab does not send fully coded results when end user manually downloads the result. Uncoded results appear in light grey italics with a hyperlink UC further along the row. 

Solution: 
There is no quick fix! Historic results must be coded manually by picking an appropriate code when pressing UC on the result. Consistency is key. The last result manually coded like this will influence all future codings across all patients. Double check Code matches in Workflow Manager/Config.


A guide to safely matching codes to Lab Reports can be read here.
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